Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 15, 2025 - 17:00 PDT
Scheduled
Flexera One (NAM) Automation Credentials, Credentials API, and Policy Customizations API will be unavailable during the below maintenance window below:
Dates/Times: PDT: July 15 05:00PM - 06:00PM CDT: July 15 07:00PM - 08:00PM CEST: July 16 02:00AM - 03:00AM AEST: July 16 10:00AM - 11:00AM UTC: July 16 12:00AM - 01:00PM
As a result of this maintenance work, customers will be unable to access Automation Credentials in Flexera One as well as the Credentials and the Policy Customizations APIs during this period.
Posted Jul 07, 2025 - 16:29 PDT
This scheduled maintenance affected: Flexera One - IT Asset Management - North America (IT Asset Management - US Beacon Communication, IT Asset Management - US Inventory Upload, IT Asset Management - US Login Page, IT Asset Management - US Batch Processing System, IT Asset Management - US Business Reporting, IT Asset Management - US SaaS Manager), Flexera One - IT Visibility - North America (IT Visibility US), Flexera One – APIs – North America (api.flexera.com), Flexera One - Cloud License Management - North America (Cloud License Management - US), and Flexera One - Cloud Management - North America (Cloud Cost Optimization - US, Cloudscape).