Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 07, 2025 - 12:00 PDT
Scheduled
Flexera One (EU) Normalization Services API, Flexera Credentials API, and Policy Customizations API will be unavailable during the emergency maintenance window below:
Dates/Times: PDT: July 7th 12:00 PM - 1:00 PM CDT: July 7th 2:00 PM - 3:00 PM CEST: July 7th 9:00 PM - 10:00 PM AEST: July 8th 5:00 AM - 6:00 AM UTC: July 7th 7:00 PM - 8:00 PM
As a result of this maintenance work, customers may be briefly unable to access Automation Credentials in Flexera One, as well as the Credentials and Policy Customizations APIs during this period.
Posted Jul 07, 2025 - 10:41 PDT
This scheduled maintenance affected: Flexera One - IT Asset Management - Europe (IT Asset Management - EU Beacon Communication, IT Asset Management - EU Inventory Upload, IT Asset Management - EU Login Page, IT Asset Management - EU Batch Processing System, IT Asset Management - EU Business Reporting, IT Asset Management - EU SaaS Manager), Flexera One - IT Visibility - Europe (IT Visibility EU), Flexera One - Cloud Management - Europe (Cloud Cost Optimization - EU), Flexera One – APIs – Europe (api.flexera.eu), and Flexera One - Cloud License Management - Europe (Cloud License Management - EU).