Our teams have continued to monitor the service closely, and no new issues have been observed. The backlog of queued work that accumulated during the disruption is processing successfully and continuing to decrease as expected. Based on the stability observed since recovery, this incident is now resolved. We will continue to monitor processing to ensure the remaining backlog clears completely and the service continues to operate as expected.
Posted Sep 16, 2026 - 01:24 PDT
Monitoring
The issue affecting the EU environment has been resolved, and access to the user interface has been fully restored.
While the service is now operating normally, it may take some time for the backlog of queued work that accumulated during the outage to be processed. Our teams are actively monitoring the recovery to ensure the backlog is cleared and services continue to perform as expected.
We will continue to monitor the environment closely and confirm once processing has fully returned to normal levels.
Posted Sep 15, 2026 - 23:16 PDT
Investigating
Incident Description: We are currently investigating an issue affecting the Policies and Automation services in the EU Production environment. Customers in the EU may experience failures when using Policies and may be unable to view their policies through the user interface. The impact is limited to the EU region.
Priority: P2
Restoration Activity: Our technical teams have been engaged and are actively investigating an issue encountered during an infrastructure upgrade to identify the underlying cause and restore normal service as quickly as possible. Further updates will be provided as the investigation progresses.
Posted Sep 15, 2026 - 16:05 PDT
This incident affected: Legacy Cloud Management (Automation).