Our teams have successfully updated the configuration, resolving the issue. All verifications have been completed successfully, confirming that the issue is now resolved.
Posted Jul 09, 2025 - 20:23 PDT
Identified
Our teams have determined that an outdated configuration is the root cause of the issue and are actively working to resolve it. We will share further updates as they become available.
Posted Jul 09, 2025 - 19:14 PDT
Investigating
Issue Description: We are currently investigating a service degradation affecting the Flexera One platform in the APAC region. Customers may experience issues accessing services at this time.
Priority: P1
Restoration Activity: Our technical teams have been engaged and are working to identify the affected service and determine the scope of impact. Further updates will be shared as the investigation progresses.
Posted Jul 09, 2025 - 18:04 PDT
This incident affected: Flexera One - IT Asset Management - APAC (IT Asset Management - APAC Beacon Communication, IT Asset Management - APAC Inventory Upload, IT Asset Management - APAC Login Page, IT Asset Management - APAC Batch Processing System, IT Asset Management - APAC Business Reporting, IT Asset Management - APAC SaaS Manager, IT Asset Management - APAC Restful APIs), Flexera One - IT Visibility - APAC (IT Visibility - APAC), and Flexera One - Cloud License Management - APAC (Cloud License Management - APAC).