Flexera One - NAM - Access Disruption

Incident Report for Flexera System Status Dashboard

Resolved

Our investigation identified a connectivity issue within a service dependency path that affected customer access in the North America environment. Our technical teams updated the routing configuration, successfully restoring connectivity between the affected services. Service has been fully restored and is operating normally. The issue is resolved.
Posted Sep 14, 2026 - 16:00 PDT

Investigating

Incident Description: We are currently investigating an issue affecting access to Flexera One services in the NAM region. The impacted customers may experience difficulties accessing the platform or may encounter errors after authentication.

Priority: P1

Restoration Activity: Our technical have been engaged and are actively investigating the issue to identify the underlying cause and restore normal service as quickly as possible.
Posted Sep 14, 2026 - 15:23 PDT
This incident affected: Flexera One - IT Visibility - North America (IT Visibility US), Flexera One - Cloud License Management - North America (Cloud License Management - US), Flexera One - IT Asset Management - North America (IT Asset Management - US Login Page), and Flexera One - Cloud Management - North America (Cloud Cost Optimization - US).