Flexera One - EU - Access unavailable

Incident Report for Flexera System Status Dashboard

Resolved

Our teams have continued to monitor the platform and have observed no recurrence of the issue. This incident is now resolved. We will continue our investigation to determine the underlying root cause and identify appropriate corrective actions. Further details will be provided in the post-mortem report.
Posted Sep 23, 2026 - 04:43 PDT

Monitoring

The services have been restored, and access is now functioning as expected. Our teams are closely monitoring the platform to ensure continued stability.
Posted Sep 23, 2026 - 03:24 PDT

Investigating

Incident Description: We are currently investigating an issue affecting access to our services in the EU environment. Customers in the EU may experience issues accessing the service.

Priority: P1

Restoration Activity: Our technical teams are actively investigating the issue as a priority and working to restore normal service as quickly as possible.
Posted Sep 23, 2026 - 03:05 PDT
This incident affected: Flexera One - IT Visibility - Europe (IT Visibility EU) and Flexera One - IT Asset Management - Europe (IT Asset Management - EU Login Page).